Commit e6dc06f1 authored by guinux's avatar guinux

update translations

parent 0704717a
......@@ -2,7 +2,7 @@
# Copyright (C) 2007-2012 Free Software Foundation, Inc.
# This file is distributed under the same license as the Pamac package.
# Guillaume Benoit <guillaume@manjaro.org>, 2013-2014.
#
#
# Translators:
# Karim Oulad Chalha <herr.linux88@gmail.com>, 2013-2014
msgid ""
......@@ -12,14 +12,16 @@ msgstr ""
"POT-Creation-Date: 2014-11-22 11:36+0100\n"
"PO-Revision-Date: 2014-11-22 14:10+0000\n"
"Last-Translator: Guillaume Benoit <guillaume@manjaro.org>\n"
"Language-Team: Arabic (http://www.transifex.com/projects/p/manjaro-pamac/language/ar/)\n"
"Language-Team: Arabic (http://www.transifex.com/projects/p/manjaro-pamac/"
"language/ar/)\n"
"Language: ar\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: ar\n"
"Plural-Forms: nplurals=6; plural=n==0 ? 0 : n==1 ? 1 : n==2 ? 2 : n%100>=3 && n%100<=10 ? 3 : n%100>=11 && n%100<=99 ? 4 : 5;\n"
"Plural-Forms: nplurals=6; plural=n==0 ? 0 : n==1 ? 1 : n==2 ? 2 : n%100>=3 "
"&& n%100<=10 ? 3 : n%100>=11 && n%100<=99 ? 4 : 5;\n"
#: data/polkit/org.manjaro.pamac.policy:10
#: data/polkit/org.manjaro.pamac.policy
msgid "Authentication is required"
msgstr "صلاحيات مطلوبة"
......@@ -160,32 +162,56 @@ msgstr ""
msgid "Preferences"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgstr "تفعيل دعم مستودعات AUR"
#: ../resources/preferences_dialog.ui
msgid "Allow Pamac to search and install packages from AUR"
msgstr "السماح لـPamac بالبحث و تثبيت حزم من مستودعات AUR"
#: ../resources/preferences_dialog.ui
msgid "Remove unrequired dependencies"
msgstr "حذف الاعتماديات الغير مطلوبة"
#: ../resources/preferences_dialog.ui
msgid ""
"When removing a package, also remove its dependencies that are not required "
"by other packages"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Check available disk space"
msgstr ""
#: ../resources/preferences_dialog.ui ../src/preferences_dialog.vala
msgid "How often to check for updates, value in hours"
msgstr "كيف سيتم التحقق من توفر تحديثات في اغلب الأوقات, قيمة بالساعات"
#: ../resources/preferences_dialog.ui
msgid "Remove unrequired dependencies"
msgstr "حذف الاعتماديات الغير مطلوبة"
#: ../resources/preferences_dialog.ui
msgid "Upgrade first:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Ignore upgrades for:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgstr "تفعيل دعم مستودعات AUR"
#: ../resources/preferences_dialog.ui
msgid "Options"
msgstr "خيارات"
#: ../resources/preferences_dialog.ui
msgid "Sort mirrors by:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Use mirrors from:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Official repositories"
msgstr ""
#: ../src/packages_chooser_dialog.vala
msgid "Alpm Package"
msgstr ""
......@@ -303,6 +329,18 @@ msgstr ""
msgid "Building packages"
msgstr ""
#: ../src/transaction.vala
msgid "Worldwide"
msgstr ""
#: ../src/transaction.vala
msgid "speed"
msgstr ""
#: ../src/transaction.vala
msgid "random"
msgstr ""
#: ../src/transaction.vala
msgid "Checking dependencies"
msgstr "تفقد الإعتماديات"
......@@ -404,6 +442,21 @@ msgstr ""
msgid "Database file for %s does not exist"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacnew"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacsave"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacorig"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "Refreshing %s"
......@@ -435,6 +488,10 @@ msgstr "لا يوجد شيء للقيام به"
msgid "Transaction successfully finished"
msgstr "تم إنهاء العملية بنجاح"
#: ../src/transaction.vala
msgid "Generating mirrorlist"
msgstr ""
#: ../src/installer.vala ../src/manager.vala ../src/updater.vala
msgid "Pamac is already running"
msgstr "Pamac قيد التشغيل حاليا"
......
......@@ -2,7 +2,7 @@
# Copyright (C) 2007-2012 Free Software Foundation, Inc.
# This file is distributed under the same license as the Pamac package.
# Guillaume Benoit <guillaume@manjaro.org>, 2013-2014.
#
#
# Translators:
# Ḷḷumex03 <tornes@opmbx.org>, 2013-2014
# Ḷḷumex03 <tornes@opmbx.org>, 2014
......@@ -15,14 +15,15 @@ msgstr ""
"POT-Creation-Date: 2014-11-22 11:36+0100\n"
"PO-Revision-Date: 2014-11-24 15:54+0000\n"
"Last-Translator: Ḷḷumex03 <tornes@opmbx.org>\n"
"Language-Team: Asturian (http://www.transifex.com/projects/p/manjaro-pamac/language/ast/)\n"
"Language-Team: Asturian (http://www.transifex.com/projects/p/manjaro-pamac/"
"language/ast/)\n"
"Language: ast\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: ast\n"
"Plural-Forms: nplurals=2; plural=(n != 1);\n"
#: data/polkit/org.manjaro.pamac.policy:10
#: data/polkit/org.manjaro.pamac.policy
msgid "Authentication is required"
msgstr "Ríquese l'autenticación"
......@@ -163,32 +164,58 @@ msgstr "_Aplicar"
msgid "Preferences"
msgstr "Preferencies"
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgstr "Habilitar sofitu d'AUR"
#: ../resources/preferences_dialog.ui
msgid "Allow Pamac to search and install packages from AUR"
msgstr "Permitir que Pacman guete ya instale paquetes dende AUR"
#: ../resources/preferences_dialog.ui
msgid "Remove unrequired dependencies"
msgstr "Desaniciar dependencies non requeríes"
#: ../resources/preferences_dialog.ui
msgid ""
"When removing a package, also remove its dependencies that are not required "
"by other packages"
msgstr "Al desaniciar un paquete tamién se desanicien les sos dependencies que dengún paquete rique"
msgstr ""
"Al desaniciar un paquete tamién se desanicien les sos dependencies que "
"dengún paquete rique"
#: ../resources/preferences_dialog.ui
msgid "Check available disk space"
msgstr ""
#: ../resources/preferences_dialog.ui ../src/preferences_dialog.vala
msgid "How often to check for updates, value in hours"
msgstr "¿Cuándo quies guetar anovamientos? Valor n'hores"
#: ../resources/preferences_dialog.ui
msgid "Remove unrequired dependencies"
msgstr "Desaniciar dependencies non requeríes"
#: ../resources/preferences_dialog.ui
msgid "Upgrade first:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Ignore upgrades for:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgstr "Habilitar sofitu d'AUR"
#: ../resources/preferences_dialog.ui
msgid "Options"
msgstr "Opciones"
#: ../resources/preferences_dialog.ui
msgid "Sort mirrors by:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Use mirrors from:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Official repositories"
msgstr ""
#: ../src/packages_chooser_dialog.vala
msgid "Alpm Package"
msgstr "Paquete alpm"
......@@ -306,6 +333,18 @@ msgstr "Tamañu total de descarga"
msgid "Building packages"
msgstr "Construyendo paquetes"
#: ../src/transaction.vala
msgid "Worldwide"
msgstr ""
#: ../src/transaction.vala
msgid "speed"
msgstr ""
#: ../src/transaction.vala
msgid "random"
msgstr ""
#: ../src/transaction.vala
msgid "Checking dependencies"
msgstr "Comprobando dependencies"
......@@ -407,6 +446,21 @@ msgstr "%s rique opcionalmente %s"
msgid "Database file for %s does not exist"
msgstr "El ficheru de base de datos pa %s nun esiste"
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacnew"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacsave"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacorig"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "Refreshing %s"
......@@ -438,6 +492,10 @@ msgstr "Un res pa faer"
msgid "Transaction successfully finished"
msgstr "Tresaición finada con ésitu"
#: ../src/transaction.vala
msgid "Generating mirrorlist"
msgstr ""
#: ../src/installer.vala ../src/manager.vala ../src/updater.vala
msgid "Pamac is already running"
msgstr "Pamac yá ta executándose"
......@@ -569,8 +627,12 @@ msgid ""
msgid_plural ""
"%s has %u uninstalled optional dependencies.\n"
"Choose those you would like to install:"
msgstr[0] "%s tien %u dependencia opcional desinstalada.\nEscueyi si te prestaría instalala:"
msgstr[1] "%s tien %u dependencies opcionales desinstalaes.\nEscueyi si te prestaría instalales:"
msgstr[0] ""
"%s tien %u dependencia opcional desinstalada.\n"
"Escueyi si te prestaría instalala:"
msgstr[1] ""
"%s tien %u dependencies opcionales desinstalaes.\n"
"Escueyi si te prestaría instalales:"
#: ../src/manager_window.vala
msgid "Uninstalled"
......
......@@ -2,7 +2,7 @@
# Copyright (C) 2007-2012 Free Software Foundation, Inc.
# This file is distributed under the same license as the Pamac package.
# Guillaume Benoit <guillaume@manjaro.org>, 2013-2014.
#
#
# Translators:
# Galin Iskrenov <loot270@abv.bg>, 2013-2014
# Georgi Georgiev <georgiev_1994@abv.bg>, 2014
......@@ -18,14 +18,15 @@ msgstr ""
"POT-Creation-Date: 2014-11-22 11:36+0100\n"
"PO-Revision-Date: 2014-11-24 09:01+0000\n"
"Last-Translator: Galin Iskrenov <loot270@abv.bg>\n"
"Language-Team: Bulgarian (http://www.transifex.com/projects/p/manjaro-pamac/language/bg/)\n"
"Language-Team: Bulgarian (http://www.transifex.com/projects/p/manjaro-pamac/"
"language/bg/)\n"
"Language: bg\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: bg\n"
"Plural-Forms: nplurals=2; plural=(n != 1);\n"
#: data/polkit/org.manjaro.pamac.policy:10
#: data/polkit/org.manjaro.pamac.policy
msgid "Authentication is required"
msgstr "Изисква се идентификация"
......@@ -166,32 +167,58 @@ msgstr "_Приложи"
msgid "Preferences"
msgstr "Предпочитания"
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgstr "Позволи AUR поддръжка"
#: ../resources/preferences_dialog.ui
msgid "Allow Pamac to search and install packages from AUR"
msgstr "Позволи на Pamac да търси и инсталира пакети от AUR"
#: ../resources/preferences_dialog.ui
msgid "Remove unrequired dependencies"
msgstr "Премахни ненужни зависимости"
#: ../resources/preferences_dialog.ui
msgid ""
"When removing a package, also remove its dependencies that are not required "
"by other packages"
msgstr "Премахвайки пакет, премахвате и зависимости, които не са необходими на други пакети"
msgstr ""
"Премахвайки пакет, премахвате и зависимости, които не са необходими на други "
"пакети"
#: ../resources/preferences_dialog.ui
msgid "Check available disk space"
msgstr ""
#: ../resources/preferences_dialog.ui ../src/preferences_dialog.vala
msgid "How often to check for updates, value in hours"
msgstr "Колко често да се проверява за актуализации, стойност в часове"
#: ../resources/preferences_dialog.ui
msgid "Remove unrequired dependencies"
msgstr "Премахни ненужни зависимости"
#: ../resources/preferences_dialog.ui
msgid "Upgrade first:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Ignore upgrades for:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgstr "Позволи AUR поддръжка"
#: ../resources/preferences_dialog.ui
msgid "Options"
msgstr "Опции"
#: ../resources/preferences_dialog.ui
msgid "Sort mirrors by:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Use mirrors from:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Official repositories"
msgstr ""
#: ../src/packages_chooser_dialog.vala
msgid "Alpm Package"
msgstr "Alpm Package"
......@@ -309,6 +336,18 @@ msgstr "Размер за сваляне"
msgid "Building packages"
msgstr "Изграждане на пакети"
#: ../src/transaction.vala
msgid "Worldwide"
msgstr ""
#: ../src/transaction.vala
msgid "speed"
msgstr ""
#: ../src/transaction.vala
msgid "random"
msgstr ""
#: ../src/transaction.vala
msgid "Checking dependencies"
msgstr "Проверка на зависимостите"
......@@ -410,6 +449,21 @@ msgstr "%s като опция изисква %s"
msgid "Database file for %s does not exist"
msgstr "Базов файл за %s не съществува"
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacnew"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacsave"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacorig"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "Refreshing %s"
......@@ -441,6 +495,10 @@ msgstr "Нищо за правене"
msgid "Transaction successfully finished"
msgstr "Успешно завършена транзакция"
#: ../src/transaction.vala
msgid "Generating mirrorlist"
msgstr ""
#: ../src/installer.vala ../src/manager.vala ../src/updater.vala
msgid "Pamac is already running"
msgstr "Pamac вече е пуснат"
......@@ -572,8 +630,12 @@ msgid ""
msgid_plural ""
"%s has %u uninstalled optional dependencies.\n"
"Choose those you would like to install:"
msgstr[0] "%s има %u неинсталирана допълнителна зависимост.\nИзберете дали да се инсталира:"
msgstr[1] "%s има %u неинсталирани допълнителни зависимости.\nИзберете кои да се инсталират:"
msgstr[0] ""
"%s има %u неинсталирана допълнителна зависимост.\n"
"Изберете дали да се инсталира:"
msgstr[1] ""
"%s има %u неинсталирани допълнителни зависимости.\n"
"Изберете кои да се инсталират:"
#: ../src/manager_window.vala
msgid "Uninstalled"
......
......@@ -2,7 +2,7 @@
# Copyright (C) 2007-2012 Free Software Foundation, Inc.
# This file is distributed under the same license as the Pamac package.
# Guillaume Benoit <guillaume@manjaro.org>, 2013-2014.
#
#
# Translators:
msgid ""
msgstr ""
......@@ -11,14 +11,15 @@ msgstr ""
"POT-Creation-Date: 2014-11-22 11:36+0100\n"
"PO-Revision-Date: 2014-11-22 14:10+0000\n"
"Last-Translator: Guillaume Benoit <guillaume@manjaro.org>\n"
"Language-Team: Bengali (http://www.transifex.com/projects/p/manjaro-pamac/language/bn/)\n"
"Language-Team: Bengali (http://www.transifex.com/projects/p/manjaro-pamac/"
"language/bn/)\n"
"Language: bn\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: bn\n"
"Plural-Forms: nplurals=2; plural=(n != 1);\n"
#: data/polkit/org.manjaro.pamac.policy:10
#: data/polkit/org.manjaro.pamac.policy
msgid "Authentication is required"
msgstr ""
......@@ -160,11 +161,21 @@ msgid "Preferences"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgid "Allow Pamac to search and install packages from AUR"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Allow Pamac to search and install packages from AUR"
msgid ""
"When removing a package, also remove its dependencies that are not required "
"by other packages"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Check available disk space"
msgstr ""
#: ../resources/preferences_dialog.ui ../src/preferences_dialog.vala
msgid "How often to check for updates, value in hours"
msgstr ""
#: ../resources/preferences_dialog.ui
......@@ -172,19 +183,33 @@ msgid "Remove unrequired dependencies"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid ""
"When removing a package, also remove its dependencies that are not required "
"by other packages"
msgid "Upgrade first:"
msgstr ""
#: ../resources/preferences_dialog.ui ../src/preferences_dialog.vala
msgid "How often to check for updates, value in hours"
#: ../resources/preferences_dialog.ui
msgid "Ignore upgrades for:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Options"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Sort mirrors by:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Use mirrors from:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Official repositories"
msgstr ""
#: ../src/packages_chooser_dialog.vala
msgid "Alpm Package"
msgstr ""
......@@ -302,6 +327,18 @@ msgstr ""
msgid "Building packages"
msgstr ""
#: ../src/transaction.vala
msgid "Worldwide"
msgstr ""
#: ../src/transaction.vala
msgid "speed"
msgstr ""
#: ../src/transaction.vala
msgid "random"
msgstr ""
#: ../src/transaction.vala
msgid "Checking dependencies"
msgstr ""
......@@ -403,6 +440,21 @@ msgstr ""
msgid "Database file for %s does not exist"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacnew"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacsave"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacorig"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "Refreshing %s"
......@@ -434,6 +486,10 @@ msgstr ""
msgid "Transaction successfully finished"
msgstr ""
#: ../src/transaction.vala
msgid "Generating mirrorlist"
msgstr ""
#: ../src/installer.vala ../src/manager.vala ../src/updater.vala
msgid "Pamac is already running"
msgstr ""
......
......@@ -2,7 +2,7 @@
# Copyright (C) 2007-2012 Free Software Foundation, Inc.
# This file is distributed under the same license as the Pamac package.
# Guillaume Benoit <guillaume@manjaro.org>, 2013-2014.
#
#
# Translators:
# Guillaume Benoit <guillaume@manjaro.org>, 2013
# Ramon Buldó <rbuldo@gmail.com>, 2013
......@@ -16,14 +16,15 @@ msgstr ""
"POT-Creation-Date: 2014-11-22 11:36+0100\n"
"PO-Revision-Date: 2014-11-22 14:10+0000\n"
"Last-Translator: Guillaume Benoit <guillaume@manjaro.org>\n"
"Language-Team: Catalan (http://www.transifex.com/projects/p/manjaro-pamac/language/ca/)\n"
"Language-Team: Catalan (http://www.transifex.com/projects/p/manjaro-pamac/"
"language/ca/)\n"
"Language: ca\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: ca\n"
"Plural-Forms: nplurals=2; plural=(n != 1);\n"
#: data/polkit/org.manjaro.pamac.policy:10
#: data/polkit/org.manjaro.pamac.policy
msgid "Authentication is required"
msgstr "Es requereix autenticació"
......@@ -164,32 +165,58 @@ msgstr "_Aplica"
msgid "Preferences"
msgstr "Preferències"
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgstr "Habilitar suport per AUR"
#: ../resources/preferences_dialog.ui
msgid "Allow Pamac to search and install packages from AUR"
msgstr "Permetre a Pamac buscar e instal·lar paquets des d'AUR"
#: ../resources/preferences_dialog.ui
msgid "Remove unrequired dependencies"
msgstr "Eliminar dependències no requerides"
#: ../resources/preferences_dialog.ui
msgid ""
"When removing a package, also remove its dependencies that are not required "
"by other packages"
msgstr "En eliminar un paquet, elimina també les seves dependències que no siguin requerides per altres paquets"
msgstr ""
"En eliminar un paquet, elimina també les seves dependències que no siguin "
"requerides per altres paquets"
#: ../resources/preferences_dialog.ui
msgid "Check available disk space"
msgstr ""
#: ../resources/preferences_dialog.ui ../src/preferences_dialog.vala
msgid "How often to check for updates, value in hours"
msgstr "Freqüència per comprovar actualitzacions, valor en hores"
#: ../resources/preferences_dialog.ui
msgid "Remove unrequired dependencies"
msgstr "Eliminar dependències no requerides"
#: ../resources/preferences_dialog.ui
msgid "Upgrade first:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Ignore upgrades for:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgstr "Habilitar suport per AUR"
#: ../resources/preferences_dialog.ui
msgid "Options"
msgstr "Opcions"
#: ../resources/preferences_dialog.ui
msgid "Sort mirrors by:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Use mirrors from:"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Official repositories"
msgstr ""
#: ../src/packages_chooser_dialog.vala
msgid "Alpm Package"
msgstr "Paquet Alpm"
......@@ -307,6 +334,18 @@ msgstr "Mida total de la baixada"
msgid "Building packages"
msgstr "Construint els paquets"
#: ../src/transaction.vala
msgid "Worldwide"
msgstr ""
#: ../src/transaction.vala
msgid "speed"
msgstr ""
#: ../src/transaction.vala
msgid "random"
msgstr ""
#: ../src/transaction.vala
msgid "Checking dependencies"
msgstr "Verificant dependències"
......@@ -408,6 +447,21 @@ msgstr "%s requereix opcionalment %s"
msgid "Database file for %s does not exist"
msgstr "El fitxer de base de dades per a %s no existeix"
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacnew"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacsave"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "%s installed as %s.pacorig"
msgstr ""
#: ../src/transaction.vala
#, c-format
msgid "Refreshing %s"
......@@ -439,6 +493,10 @@ msgstr "Res a fer"
msgid "Transaction successfully finished"
msgstr "Transacció finalitzada amb èxit"
#: ../src/transaction.vala
msgid "Generating mirrorlist"
msgstr ""
#: ../src/installer.vala ../src/manager.vala ../src/updater.vala
msgid "Pamac is already running"
msgstr "Pamac ja està executant-se"
......
......@@ -2,7 +2,7 @@
# Copyright (C) 2007-2012 Free Software Foundation, Inc.
# This file is distributed under the same license as the Pamac package.
# Guillaume Benoit <guillaume@manjaro.org>, 2013-2014.
#
#
# Translators:
# Davidmp <medipas@gmail.com>, 2014
# Davidmp <medipas@gmail.com>, 2014
......@@ -13,14 +13,15 @@ msgstr ""
"POT-Creation-Date: 2014-11-22 11:36+0100\n"
"PO-Revision-Date: 2014-11-22 14:10+0000\n"
"Last-Translator: Guillaume Benoit <guillaume@manjaro.org>\n"
"Language-Team: Catalan (Spain) (http://www.transifex.com/projects/p/manjaro-pamac/language/ca_ES/)\n"
"Language-Team: Catalan (Spain) (http://www.transifex.com/projects/p/manjaro-"
"pamac/language/ca_ES/)\n"
"Language: ca_ES\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Language: ca_ES\n"
"Plural-Forms: nplurals=2; plural=(n != 1);\n"
#: data/polkit/org.manjaro.pamac.policy:10
#: data/polkit/org.manjaro.pamac.policy
msgid "Authentication is required"
msgstr "Cal autenticació."
......@@ -162,11 +163,21 @@ msgid "Preferences"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Enable AUR support"
msgid "Allow Pamac to search and install packages from AUR"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Allow Pamac to search and install packages from AUR"
msgid ""
"When removing a package, also remove its dependencies that are not required "
"by other packages"
msgstr ""
#: ../resources/preferences_dialog.ui
msgid "Check available disk space"