Commit 0b93d847 authored by Frede Hundewadt's avatar Frede Hundewadt

gi require not good enough - better stay with specific version

parent 4ba0d230
......@@ -32,7 +32,7 @@ from application_utility.constants import txt
gi.require_version("Gtk", "3.0")
from gi.repository import Gtk
gi.require_version("Pamac", ">=8.0")
gi.require_version("Pamac", "8.0")
from gi.repository import Pamac
from application_utility.translation import i18n
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment