Commit 19a317df authored by Helmut Stult's avatar Helmut Stult

Changed mkpasswd to same version as AUR

also add version-info in script-file
parent 1a01d711
......@@ -14,7 +14,7 @@ This script is "interactive". Meaning that it asks you questions when run to cus
* parted
* libarchive
* binfmt-qemu-static
* mkpasswd
* debian-whois-mkpasswd
* gawk
## Installing:
......
#! /bin/bash
# *****************************
# Version 1.0.1
# *****************************
# Set globals
TMPDIR=/var/tmp/manjaro-arm-installer
ARCH='aarch64'
......@@ -48,7 +52,7 @@ if [ ! -f /usr/bin/git ]; then
echo "bsdtar command is missing! Please install libarchive!"
exit 1
elif [ ! -f /usr/bin/mkpasswd ]; then
echo "mkpasswd command is missing! Please install mkpasswd!"
echo "mkpasswd command is missing! Please install debian-whois-mkpasswd!"
exit 1
elif [ ! -f /usr/bin/awk ]; then
echo "awk command is missing! Please install gawk!"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment