Commit 2fe17292 authored by Strit's avatar Strit

fixed dependency error

parent 924d35ce
......@@ -42,7 +42,7 @@ build() {
package_pamac-common() {
depends=('glib2>=2.42' 'json-glib' 'libsoup' 'dbus-glib' 'polkit'
'libnotify' 'desktop-file-utils' 'pacman>=5.1' 'pacman<5.2' 'gnutls>=3.4'
'appstream-glib' 'archlinux-appstream-data' 'pacman-mirrors>=4.9.1' 'git')
'appstream-glib' 'archlinux-appstream-data' 'pacman-mirrorlist' 'git')
backup=('etc/pamac.conf')
conflicts=('pamac<=7.3.4-2' 'pamac-aur')
install=pamac-common.install
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment