Commit d5945611 authored by Strit's avatar Strit

fix dependency issue of sub-package

parent 9a4ee35d
......@@ -4,7 +4,7 @@ pkgbase=pamac
pkgname=('pamac-common' 'pamac-cli' 'pamac-gtk' 'pamac-tray-appindicator')
_pkgver=7.3.5
pkgver=7.3.5
pkgrel=4
pkgrel=5
_commit=31b21c8934365a07aee06679f1e47e7f02f6570e
pkgdesc="A Package Manager based on libalpm with AUR and Appstream support"
arch=('i686' 'x86_64' 'aarch64')
......@@ -42,7 +42,7 @@ build() {
package_pamac-common() {
depends=('glib2>=2.42' 'json-glib' 'libsoup' 'dbus-glib' 'polkit'
'libnotify' 'desktop-file-utils' 'pacman>=5.1' 'pacman<5.2' 'gnutls>=3.4'
'appstream-glib' 'archlinux-appstream-data' 'pacman-mirrors>=4.9.1' 'git')
'appstream-glib' 'archlinux-appstream-data' 'pacman-mirrorlist' 'git')
backup=('etc/pamac.conf')
conflicts=('pamac<=7.3.4-2' 'pamac-aur')
install=pamac-common.install
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment