Commit d030af84 authored by excalibur1234's avatar excalibur1234

pacui-git: version 1.14

parent 0b10b2e5
...@@ -3,13 +3,13 @@ ...@@ -3,13 +3,13 @@
_pkgname=pacui _pkgname=pacui
pkgname=$_pkgname-git pkgname=$_pkgname-git
pkgver=r943.6da718f pkgver=r1024.90efdc4
pkgrel=1 pkgrel=1
pkgdesc="Bash script providing advanced Pacman and Yay/Pikaur/Aurman/Pakku/Trizen/Pacaur functionality in a simple UI" pkgdesc="Bash script providing advanced Pacman and Yay/Pikaur/Aurman/Pakku/Trizen/Pacaur functionality in a simple UI"
arch=(any) arch=(any)
url="https://github.com/excalibur1234/$_pkgname" url="https://github.com/excalibur1234/$_pkgname"
license=('GPL3') license=('GPL3')
depends=('pacman-contrib' 'expac' 'wget' 'sudo' 'fzf') depends=('pacman-contrib' 'expac' 'sudo' 'fzf')
makedepends=('git') makedepends=('git')
provides=("$_pkgname") provides=("$_pkgname")
conflicts=("$_pkgname") conflicts=("$_pkgname")
...@@ -19,6 +19,7 @@ optdepends=('yay: One AUR helper is needed for AUR support.' ...@@ -19,6 +19,7 @@ optdepends=('yay: One AUR helper is needed for AUR support.'
'pakku: One AUR helper is needed for AUR support.' 'pakku: One AUR helper is needed for AUR support.'
'trizen: One AUR helper is needed for AUR support.' 'trizen: One AUR helper is needed for AUR support.'
'pacaur: One AUR helper is needed for AUR support.' 'pacaur: One AUR helper is needed for AUR support.'
'pamac-cli: One AUR helper is needed for AUR support.'
'pacman-mirrors: Needed for Manjaro mirror support' 'pacman-mirrors: Needed for Manjaro mirror support'
'reflector: Needed for Arch Linux mirror support' 'reflector: Needed for Arch Linux mirror support'
'downgrade: Needed for hidden "downgrade" option.') 'downgrade: Needed for hidden "downgrade" option.')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment