Commit e3699acf authored by Bernhard Landauer's avatar Bernhard Landauer

rm unneeded old message

parent 080e0312
......@@ -3,7 +3,7 @@
pkgname=manjaro-system
pkgver=$(date +%Y%m%d)
pkgrel=2
pkgrel=3
pkgdesc="Manjaro Linux System - Update script"
arch=('any')
url="http://www.manjaro.org"
......
......@@ -47,8 +47,6 @@ post_upgrade() {
msg "Your system has an unsupported systemd package. Downgrading it now ..."
rm /var/lib/pacman/db.lck &> /dev/null
pacman --noconfirm -Syyuu
else
msg "Your system is OK, continuing normal system upgrade ..."
fi
fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment