Commit 42dac140 authored by Frede Hundewadt's avatar Frede Hundewadt

added conflicting packages

aur package maint
arch package reflector
parent 27b75a9d
......@@ -6,7 +6,7 @@ _branch=v4.14.x-stable
_date=$(date +%Y%m%d)
pkgname=pacman-mirrors
pkgver=4.14.0
pkgrel=2
pkgrel=3
pkgdesc="Manjaro Linux mirror list for use by pacman"
arch=('any')
depends=('python' 'python-npyscreen')
......@@ -14,7 +14,7 @@ makedepends=('git' 'python-babel' 'python-setuptools')
optdepends=('gtk3: for interactive mode (GUI)'
'python-gobject: for interactive mode (GUI)')
url="https://gitlab.manjaro.org/applications/pacman-mirrors.git"
conflicts=('pacman-mirrorlist' 'pacman-mirrors-dev')
conflicts=('pacman-mirrorlist' 'pacman-mirrors-dev' 'maint' 'reflector')
replaces=('pacman-mirrorlist')
provides=("pacman-mirrorlist=$_date" "pacman-mirrors=$pkgver")
license=('GPL')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment