# Maintainer: Dan Johansen <strit@manjaro.org>
# Contributor: Helmut Stult <helmut@manjaro.org>

pkgname=manjaro-arm-installer
pkgver=1.3.1
pkgrel=1
pkgdesc="Scripts to install Manjaro ARM directly to SD/eMMC cards"
arch=('any')
url="https://gitlab.manjaro.org/packages/community/$pkgname"
license=('GPL3')
depends=('debian-whois-mkpasswd'
    'dialog'
    'gawk'
    'git'
    'libarchive'
    'manjaro-arm-qemu-static'
    'parted'
    'wget')
source=("https://gitlab.manjaro.org/manjaro-arm/applications/$pkgname/-/archive/$pkgver/$pkgname-$pkgver.tar.gz")
sha256sums=('7ccb9f4e47493bfa738bde569d2f64f48d98b9523754f5b6f987362c9e334108')

package() {
    cd $pkgname-$pkgver
	install -Dm755 $pkgname $pkgdir/usr/bin/$pkgname
}