diff --git a/PKGBUILD b/PKGBUILD
index f33ca9f89771fe2de83656abf2ef99a47e247f5f..71e7983d30f10f289be994571cf67dcb4b91b047 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,14 @@
 # shellcheck disable=SC2154
 
 pkgbase=matcha-kde
-pkgname=('matcha-kde'
-         'matcha-kde-wallpapers'
+pkgname=(
+#         'matcha-kde'
+#         'matcha-kde-wallpapers'
          'kvantum-theme-matcha'
-         'konsole-colorscheme-matcha'
-         'yakuake-skin-matcha'
-         'konversation-theme-matcha')
+#         'konsole-colorscheme-matcha'
+#         'yakuake-skin-matcha'
+#         'konversation-theme-matcha'
+)
 _commit=8525e052971c807d3f6797d7baf38f51c81d4b81  # branch/master
 pkgver=20191119
 pkgrel=1
@@ -35,27 +37,27 @@ _install() {
   cp -r "$@" "${pkgdir}"/usr/share
 }
 
-package_matcha-kde() {
-  pkgdesc="Matcha theme for KDE Plasma 5"
-  depends=('plasma-workspace')
-  optdepends=('papirus-icon-theme: for a more consistent and beautiful experience (recommended)'
-              'matcha-gtk-theme: for a consistent look in GTK applications'
-              'matcha-kde-wallpapers: matcha KDE wallpapers'
-              'kvantum-theme-matcha: matcha theme for Kvantum (recommended)'
-              'konsole-colorscheme-matcha: matcha theme for Konsole'
-              'yakuake-skin-matcha: matcha theme for Yakuake'
-              'konversation-theme-matcha: matcha theme for Konversation'
-              'matcha-firefox-theme: matcha theme for Firefox')
-  install="${pkgbase}.install"
-
-  _install plasma aurorae color-schemes
-}
+#package_matcha-kde() {
+#  pkgdesc="Matcha theme for KDE Plasma 5"
+#  depends=('plasma-workspace')
+#  optdepends=('papirus-icon-theme: for a more consistent and beautiful experience (recommended)'
+#              'matcha-gtk-theme: for a consistent look in GTK applications'
+#              'matcha-kde-wallpapers: matcha KDE wallpapers'
+#              'kvantum-theme-matcha: matcha theme for Kvantum (recommended)'
+#              'konsole-colorscheme-matcha: matcha theme for Konsole'
+#              'yakuake-skin-matcha: matcha theme for Yakuake'
+#              'konversation-theme-matcha: matcha theme for Konversation'
+#              'matcha-firefox-theme: matcha theme for Firefox')
+#  install="${pkgbase}.install"
 
-package_matcha-kde-wallpapers() {
-  pkgdesc="Matcha KDE wallpapers"
+#  _install plasma aurorae color-schemes
+#}
 
-  _install wallpapers
-}
+#package_matcha-kde-wallpapers() {
+#  pkgdesc="Matcha KDE wallpapers"
+
+#  _install wallpapers
+#}
 
 package_kvantum-theme-matcha() {
   pkgdesc="Matcha theme for Kvantum"
@@ -64,23 +66,23 @@ package_kvantum-theme-matcha() {
   _install Kvantum
 }
 
-package_konsole-colorscheme-matcha() {
-  pkgdesc="Matcha theme for Konsole"
-  depends=('konsole')
+#package_konsole-colorscheme-matcha() {
+#  pkgdesc="Matcha theme for Konsole"
+#  depends=('konsole')
 
-  _install konsole
-}
+#  _install konsole
+#}
 
-package_yakuake-skin-matcha() {
-  pkgdesc="Matcha theme for Yakuake"
-  depends=('yakuake')
+#package_yakuake-skin-matcha() {
+#  pkgdesc="Matcha theme for Yakuake"
+#  depends=('yakuake')
 
-  _install yakuake
-}
+#  _install yakuake
+#}
 
-package_konversation-theme-matcha() {
-  pkgdesc="Matcha theme for Konversation"
-  depends=('konversation')
+#package_konversation-theme-matcha() {
+#  pkgdesc="Matcha theme for Konversation"
+#  depends=('konversation')
 
-  _install konversation
-}
+#  _install konversation
+#}