Commit 41904ac5 authored by Helmut Stult's avatar Helmut Stult

[pkg-upd] 9.3.0rc-2

parent ed6ea23b
......@@ -6,7 +6,7 @@ pkgbase=pamac
pkgname=('pamac-common' 'pamac-cli' 'pamac-gtk' 'pamac-tray-appindicator' 'pamac-snap-plugin')
_pkgver=9.3.0rc
pkgver=9.3.0rc
pkgrel=1
pkgrel=2
_commit=ae50cf8dea7b0d39d6f98517daffd6dccdeb9b3e
pkgdesc="A Package Manager based on libalpm with AUR and Appstream support"
arch=('i686' 'x86_64')
......@@ -105,7 +105,7 @@ package_pamac-gtk() {
}
package_pamac-tray-appindicator() {
pkgdesc="Tray icon using appindicator which fits better in KDE"
pkgdesc="Tray icon for better integration of pamac-gtk in KDE"
depends=('pamac-gtk' 'libappindicator-gtk3')
conflicts=("pamac-tray-appindicator-dev")
cd "$srcdir/pamac-v$_pkgver"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment