diff --git a/PKGBUILD b/PKGBUILD
index 9168b610de1576719d7818e3a5ca97605efeee5c..3d24caa4856925cfaf170955cf314152ff908cf6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
 
 pkgname="zfs-utils"
 pkgver=2.1.1
-pkgrel=1
+pkgrel=2
 pkgdesc="Kernel module support files for the Zettabyte File System."
 makedepends=("python" "python-setuptools" "python-cffi")
 optdepends=("python: pyzfs and extra utilities", "python-cffi: pyzfs")
@@ -31,6 +31,10 @@ backup=('etc/zfs/zed.d/zed.rc' 'etc/default/zfs' 'etc/modules-load.d/zfs.conf' '
 build() {
     cd "${srcdir}/zfs-${pkgver}"
     ./autogen.sh
+
+    # 3.10 is greater than 3.4.0
+    sed -i "s/>= '3.4.0'/>= '3'/g" configure
+
     ./configure --prefix=/usr --sysconfdir=/etc --sbindir=/usr/bin --with-mounthelperdir=/usr/bin \
                 --libdir=/usr/lib --datadir=/usr/share --includedir=/usr/include \
                 --with-udevdir=/usr/lib/udev --libexecdir=/usr/lib \