-
Helmut Stult authoredHelmut Stult authored
Code owners
Assign users and groups as approvers for specific file changes. Learn more.
PKGBUILD 729 B
# Maintainer: Dan Johansen <strit@manjaro.org>
# Contributor: Helmut Stult <helmut@manjaro.org>
pkgname=manjaro-arm-installer
pkgver=1.2.7
pkgrel=1
pkgdesc="Scripts to install Manjaro ARM directly to SD/eMMC cards"
arch=('any')
url="https://gitlab.manjaro.org/packages/community/$pkgname"
license=('GPL3')
depends=('debian-whois-mkpasswd'
'dialog'
'gawk'
'git'
'libarchive'
'manjaro-arm-qemu-static'
'parted'
'wget')
source=("https://gitlab.manjaro.org/manjaro-arm/applications/$pkgname/-/archive/$pkgver/$pkgname-$pkgver.tar.gz")
sha256sums=('8058e399204f631eb1e313e83f036a13010b2313d018688c492b58dc115e2dbe')
package() {
cd $pkgname-$pkgver
install -Dm755 $pkgname $pkgdir/usr/bin/$pkgname
}